Extension Compatibility Updates
December 9, 2019
Jesse Toula

There are new updates now available for Move Anchor Point 4 and the Pseudo Effect Maker. These updates will be needed when the next version of After Effects is released (17.1). If you are using AE version 17.0 (Current CC2020) or older, you do not need this update. No new features have been added, it is strictly a compatibility update.

To download these updates, use the same link that was sent in your original order, those links will now download the new version. You can also log in to your customer account to download the updates.

Your Cart

    This website requires the use of cookies and HTML5 Local Storage to provide most of its features and functionality. For mor information on the cookies used on this site, please see our Privacy Policy